SYA.jpg

Blown fuse blew the power

Two recent power outages affected Medford — one in the morning and one in the afternoon. I never saw any follow-up on what caused them and was just wondering if that had been determined.

— Lights Out, Medford

The lights were out for us, at first, in answering this question, Lights Out.

We assume you mean the two blackouts that happened Sunday, July 22. Some of us at Since You Asked were unwitting victims — both times.

Not that we’re still bitter about it or anything.

We checked with Tom Gauntt, Pacific Power spokesman extraordinaire, about the outages and got some basic details, including the cause of one of them.

The first outage happened at 6:52 a.m. and affected 1,179 customers, including residents at the Rogue Valley Manor. Power was restored just a hair under three hours later at 9:44 a.m. Crews couldn’t find a cause during their investigation, but reportedly there have been a number of issues in the Manor area due to some undiscovered fault in the system.

The second outage happened at about 5 p.m., affecting fewer than half of the original cohort — 540 or so customers. Power was back quicker this time, with lights and everything else snapping back on at about 6:30 p.m., Gauntt said.

“This time (crews) did the same routine and said, ‘Aha, here’s a fuse that’s blown.’”

However, the cause of the first outage remains a mystery.

Send questions to “Since You Asked,” Mail Tribune Newsroom, P.O. Box 1108, Medford, OR 97501; by fax to 541-776-4376; or by email to youasked@rosebudmedia.com. We’re sorry, but the volume of questions received prevents us from answering all of them.

Share This Story